You cannot connect to a server directly through Horizon Client, or your remote desktop and published application entitlements are not visible in Horizon Client.
Problem
- When you try to connect to the server directly through Horizon Client, Horizon Client redirects you to the Workspace ONE portal.
- When you open a remote desktop or published application through a URI or command, the request redirects you to the Workspace ONE portal for authentication.
- After you open a remote desktop or published application through Workspace ONE and Horizon Client starts, you cannot see or open other entitled remote desktops or published applications in Horizon Client.
Cause
A Horizon administrator can activate Workspace ONE mode on a Connection Server instance. This behavior is normal when Workspace ONE mode is activated on a Connection Server instance.
Solution
Use Workspace ONE to connect to a Workspace ONE activated server and access your remote desktops and published applications.