The Mac on which you install Horizon Client, and the peripherals it uses, must meet certain system requirements.

Mac models
Any 64-bit Intel-based Mac
Memory
At least 2GB of RAM
Operating systems
  • Mac OS X Mavericks (10.9.x)
  • Mac OS X Yosemite (10.10.x)
  • Mac OS X El Capitan (10.11)
  • macOS Sierra (10.12)
Smart card authentication
See Smart Card Authentication Requirements.
Touch ID authentication
See Touch ID Authentication Requirements.
Connection Server, Security Server, and View Agent or Horizon Agent
Latest maintenance release of View 5.3.x and later releases

If client systems connect from outside the corporate firewall, VMware recommends that you use a security server. With a security server, client systems do not require a VPN connection.

Remote applications are available on Horizon 6.0 with View and later servers.

Display protocols
  • PCoIP
  • RDP
  • VMware Blast (requires Horizon Agent 7.0 or later)
Software requirements for RDP
Remote Desktop Connection Client for Mac from Microsoft, versions 2.0 through 2.1.1. You can download this client from the Microsoft Web site.
Note: Horizon Client for Mac does not work with Microsoft Remote Desktop 8.0 and later releases.