The Windows 10 device on which you install the VMware Horizon Client app, and the peripherals it uses, must meet certain system requirements.

Operating systems
  • Windows 10 1903 SAC
  • Windows 10 1809 SAC
  • Windows 10 1809 LTSC
  • Windows 10 1607 LTSB
Sometimes, new Windows operating systems are supported after this document is published. For the most up-to-date operating system support information, see VMware Knowledge Base (KB) article 58096.
Windows Hello authentication
See Windows Hello Authentication Requirements.
Connection Server, security server, and View Agent or Horizon Agent
Latest maintenance release of Horizon 6 version 6.2.x and later releases.

VMware recommends that you use a security server or Unified Access Gateway appliance so that client devices do not require a VPN connection.

Display protocols
  • VMware Blast (requires Horizon Agent 7.0 or later)
  • PCoIP