When you click the email link in the Share your Feedback window, nothing happens or a browser error message appears.
Problem
In the Share your Feedback window, you have the option of clicking the email link to send an email with your feedback:
Depending on your settings for your local system's browser or mail application, when you click the console's Feedback icon
, you might see one of the following:

- Nothing happens.
- A browser error message appears.
Cause
The design for this menu choice is to run the new mail action of your local system's default mail application, using mailto:feedback.horizonair@vmware.com
. This error occurs when the browser cannot perform the mailto
action, such as under these conditions:
- Your browser is set up to block pop-up windows.
- Your browser's applications list is not configured with a default action for the
mailto
content type or themailto
content type is configured with the action Always ask. - Your local system does not have a default local mail application configured
Solution
- If your browser blocks pop-up windows, add the console's URL to the exception list.
- Configure your browser's
mailto
content type's action with a mail application, so that the email link can successfully open a new email form. - If you do not want to change your browser settings, you can submit feedback by manually sending an email to
feedback.horizonair@vmware.com
.