When you click the Give Feedback menu choice in the Administration Console, nothing happens or a browser error message appears.
Problem
The Administration Console's Help menu (
) has a
Give Feedback choice. Depending on your settings for your local system's browser or mail application, when you click it, you might see one of the following:
- Nothing happens.
- A browser error message appears.
Cause
The design for this menu choice is to run the new mail action of your local system's default mail application, using mailto:[email protected]
. This error occurs when the browser cannot perform the mailto
action, such as under these conditions:
- Your browser is set up to block pop-up windows.
- Your browser's applications list is not configured with a default action for the
mailto
content type or themailto
content type is configured with the action Always ask. - Your local system does not have a default local mail application configured
Solution
- If your browser blocks pop-up windows, add the Administration Console's URL to the exception list.
- Configure your browser's
mailto
content type's action with a mail application, so that the Give Feedback choice can successfully open a new email form. - If you do not want to change your browser settings, you can submit feedback by manually sending an email to
[email protected]
.