Users are unable to launch Horizon 7, Horizon 6, or View applications or desktops from the VMware Identity Manager user portal.
Problem
Users are unable to launch Horizon 7, Horizon 6, or View applications or desktops from the VMware Identity Manager user portal and the following error appears in the user interface:
Error launching resource. Please contact your IT Administrator.
Cause
This error might occur if the SAML metadata on the Horizon Connection Server instances expired after the last sync.
Solution
- In the VMware Identity Manager console, click the tab.
- Click Sync for the Horizon collection to sync Horizon resources to VMware Identity Manager again.