VMware Integrated OpenStack with Kubernetes works together with various products to provide functionality.

VMware Integrated OpenStack with Kubernetes 4.0 requires the following products:

  • VMware Integrated OpenStack 3.1 to 4.1

  • vSphere 6.0 or later

    (NSX-T deployments require vSphere 6.5 or later.)

  • (NSX-T deployments) NSX-T 2.0 or later

  • (NSX-V deployments) NSX-V 6.2 or 6.3