If the protection site becomes unreachable during a deactivate operation, the recovery plan might fail to progress.
Problem
Recovery fails to progress after the connection to protected site fails.
Cause
If the protection site becomes unreachable during a deactivate operation or during RemoteOnlineSync or RemotePostReprotectCleanup, both of which occur during reprotect, then the recovery plan might fail to progress. In such a case, the system waits for the virtual machines or groups that were part of the protection site to complete those interrupted tasks.
Solution
- If this issue occurs during a reprotect operation, you must reconnect the original protection site and restart the recovery plan.
- If this issue occurs during a recovery, it is sufficient to cancel and restart the recovery plan.