When creating a virtual service, Service Engine deployment fails with an error Determining if licensable resources are available to register Service Engine VM intermittently. There would be sufficient amount of licenses available when checked on the cloud service portal while the errror occurs
Problem
Portal Connector logs display the following messages:
Forbidden Error with Http status code 500
Proxy Authentication Required
Cause
This could be an issue due to split proxy configuration in customer environment, the requests are never reaching the cloud services (license) servers `and are blocked internally by the proxy server which is why the forbidden errors are observed.
Solution
- ♦
Solution
Review the split proxy server configuration
Fix any Forbidden Error at the server side
Validate whether the proxy is able to forward requests appropriately.