The NSX Intelligence appliance installation failed.

Problem

The NSX Intelligence appliance installation failed to complete successfully.

Cause

The NSX Intelligence appliance installation failed due to one of the following reasons.
  • If the resources present in the NSX Intelligence system host is less than what is required, the appliance power-on might fail with the Insufficient Capacity error.
  • If the appliance registration failed due to CA certificate-related issues or the appliance deployment took more than 30 minutes, then the NSX Intelligence appliance installation might fail with the Registration Failed error.

Solution

To try to resolve the issue, perform one of the following suggested solutions that corresponds to the cause listed in the previous section.
  • Verify that the resources on the NSX Intelligence system host meet at least the minimum prerequisites before restarting the installation of the NSX Intelligence appliance.
  • If the Registration Failed error is displayed, ensure that the certificates used for the NSX Manager Unified Appliance node or cluster are compatible with the certificate types supported by NSX Intelligence NSX Intelligence. Delete the existing NSX Intelligence appliance and try reinstall it again.
  • See Preparing for NSX Intelligence Installation for more information about the minimum systems requirements.