The NSX Intelligence appliance's UUID is displayed instead of its name.

Problem

The NSX Intelligence appliance's UUID is shown in the System > Support Bundle page after the NSX Intelligence appliance fails to register with the NSX Manager Unified Appliance node.

Cause

If the NSX Intelligence appliance fails to register with the NSX Manager Unified Appliance node, the NSX Manager is unable to obtain the NSX Intelligence appliance name. As a result, NSX Manager uses the NSX Intelligence UUID information to display on the System > Support Bundle page.

Solution

  1. Delete the NSX Intelligence appliance that failed to register with the NSX Manager Unified Appliance node.
    1. Navigate to System > Applilances.
    2. Select the NSX Intelligence tab.
    3. From the NSX Intelligence Appliance card, click Actions and select Stop Collecting Data from the drop-down menu.
    4. Click Actions again and select Delete.
    5. In the Delete Appliance dialog box, click Delete to confirm the operation.
  2. Deploy a new NSX Intelligence appliance again, which includes another attempt to register the NSX Intelligence appliance with NSX Manager Unified Appliance.

    See Installing and Upgrading VMware NSX Intelligence for more information.

    When the NSX Intelligence appliance is successfully registered with NSX Manager, the NSX Intelligence appliance's name appears in the System > Support Bundle page.