After a successful migration from Security Intelligence 1.2.x to Security Intelligence 3.2 or later, the traffic flow data that is displayed in the Groups view is not updated.

Problem

The Groups view does not display the most recent traffic flow data.

Cause

A network issue exists within the Kubernetes cluster network on which Security Intelligence is running.

Solution

After the Kubernetes cluster network is stabilized, perform one of the following steps to see all the updated traffic flow data that might have been missed during the network instability.
  1. Wait for the traffic flow data updates to be reflected on the Security Intelligence canvas.

    After the Kubernetes cluster network becomes stable, Security Intelligence synchronizes all the traffic flow data with NSX Manager and displays the up-to-date Groups view traffic flow information in the Security Intelligence canvas.

  2. If you want to force a data synchronization immediately, work with your Kubernetes infrastructure administrator to restart the nsx-config pod. Once the nsx-config pod is restarted and is in a stable running state, a synchronization of the traffic flow data is triggered and the Groups view is updated in the Security Intelligence canvas.