A test for connectivity to reach a specific port at a given FQDN from a cloud appliance like vCenter Server, Site Recovery Manager, or vSphere Replication fails.

Problem

A test for connectivity to a particular port at a given FQDN fails with the message Port port-number Connection timed out.

Cause

The potential causes of this failure include:
  • A firewall rule in the current VMware Cloud on AWS SDDC or the remote site is blocking access to the port.
  • The remote system with the given FQDN is powered-off.
  • The remote site with the given FQDN is not working correctly.

Solution

  1. Check the firewall rules set in the VMware Cloud on AWS console to ensure that they are not blocking access to the specified port.
  2. Check the remote site firewall rules to ensure that they are not blocking access to the specific port.
  3. Check that the remote system with the given FQDN is powered-on and functioning correctly, and power on or restart it if necessary.