vSphere Replication is compatible with certain versions of ESXi, vCenter Server, Site Recovery Manager, databases, and Web browsers.

vSphere Replication 8.0 is compatible with vCenter Server 6.0 U3, vCenter Server 6.5, and vCenter Server 6.5 U1. vSphere Replication 8.0 requires ESXi 6.0 U3, ESXi 6.5, or ESXi 6.5 U1. See the following documents for more information.