You can add products, such as vCenter Server, to the Skyline Collector and also edit or delete products that have already been added to the Skyline Collector.

The Skyline Collector supports the following products:

  • vCenter Server 6.0 and above

  • NSX Manager (NSX-V) 6.1 and above

  • Horizon Connection Server 7.0 and above

  • vRealize Operations Manager 6.6 and above