Service Assurance Manager, IP Manager, MPLS Manager, Server Manager, and Network Protocol Manager are supported on operating systems:

Operating system

Supported version

Notes

Red Hat Enterprise Linux

(Native/Virtual*)

  • Red Hat Enterprise Linux 6.8, 6.9 and 6.10– 64 bit

  • Red Hat Enterprise Linux 7.4, 7.5 and 7.6– 64 bit

Veritas cluster is not supported on Linux platforms.

CentOS Linux

(Native/Virtual*)

  • CentOS 6.8, 6.9 and 6.10– 64 bit

  • CentOS 7.4, 7.5 and 7.6– 64 bit

Veritas cluster is not supported on Linux platforms.

Oracle Linux

(Native/Virtual*)

  • Oracle Linux 7.4, 7.5, and 7.6– 64 bit

Docker

  • 17.05.0 - CE

Supported OS version for Docker:

  • Red Hat Enterprise Linux 7.4, 7.5, and 7.6– 64 bit or higher

  • CentOS 7.4, 7.5, and 7.6– 64 bit or higher

Note:
  • VMware Smart Assurance (VSA) 10.0 is supported on RHEL 6 and RHEL 7. VMware has tested and validated VSA 10.0 with RHEL version 6.8, 6.9 and 6.10 as well as with RHEL version 7.4, 7.5 and 7.6. Hence, VMware recommends the customer to use VSA 10.0 with the validated versions of RHEL 6 or RHEL 7. However, if the customer chooses to use a later minor version of RHEL 6/7 than version 6.9/7.4 and in the event of an unexpected defect or deprecated feature introduced in that later release of the RHEL 6/7 operating system, VMware will do its best to either provide a patch on VSA 10.0 or recommend customer to upgrade to a future release of VMware Smart Assurance as deemed necessary.
  • * = Support for virtualized deployments may vary per hypervisor due to the nature of integration between OS and hypervisor.
  • VMWare: best practices are offered on VMWare hypervisors for the above operating systems
  • All other hypervisors:  Smart Assurance may be deployed on other hypervisors but VMware does not support performance and interoperability issues between the OS layer and hypervisor.  We do not have best practices for deploying on non-VMware hypervisors. Check with hypervisor vendor to address issues not reproducible on physical or VMWare deployed environments.
  • Java SE runtime environment (JRE) 1.8 update 181 is used for 10.0 products on all supported platforms.