This hotfix Read Me provides information detailing changes or enhancements to Network Configuration Manager Device Services Support (DSr) Version 27.0 Hotfix 1. It also includes information on hardware and software requirements, as well as fixed and known issues.

Note:

This hotfix can be installed on NCM versions 10.1.0 or lower. 9.4.2 is the lowest version supported for this DSr installation.