Operating system minimum patch versions that are required for the IP Manager, Service Assurance Manager, MPLS Manager, Server Manager, Network Protocol Manager, Application Connectivity Monitor, and Multicast Manager. If the installation program does not detect the minimum required patch versions, it will not proceed with the installation.

Operating system

Minimum required patch versions

Red Hat Enterprise Linux 6.8, 6.9, and 6.10

  • glibc-2.2.4-32.x86_64
  • glibc-common-2.3.4-2.9.x86_64
  • compat-libstdc++-33 3.2.3-47.3.x86_64
  • redhat-lsb-4.1-24.e17.x86_64

    Additionally, for Service Assurance Manager Console,

    On Red Hat Enterprise Linux 6.x:

  • libstdc++-4.4.6-3.e16.i686
  • libXi-1.3-3.e16.i686
  • libXext-1.1-3.e16.i686
  • libXtst-1.0.99.2-3.e16.i686
  • libXrender-0.9.5-1.e16.i686
  • compat-libstdc++-296-2.96-144.e16.i686
Note:

When installing on a 64-bit Linux platform, both 64-bit and 32-bit libraries are required.

Red Hat Enterprise Linux 7.5, 7.6, and 7.8

  • glibc-2.2.4-32.x86_64
  • glibc-common-2.3.4-2.9.x86_64
  • compat-libstdc++-33 3.2.3-47.3.x86_64
  • redhat-lsb-4.1-24.e17.x86_64

    Additionally, for Service Assurance Manager Console,

    On Red Hat Enterprise Linux 7.x:

  • libstdc++-4.4.6-3.e16.i686
  • libXi-1.3-3.e16.i686
  • libXext-1.1-3.e16.i686
  • libXtst-1.0.99.2-3.e16.i686
  • libXrender-0.9.5-1.e16.i686
Note:

When installing on a 64-bit Linux platform, both 64-bit and 32-bit libraries are required.