• In place upgrades from 9.6, 10.0, and 10.1 to 10.1.2 is supported for Smarts.

  • Migration from 9.6, 10.0, and 10.1 to 10.1.2 is supported for Smarts.