Service Assurance Manager, IP Manager, MPLS Manager, Server Manager, Network Protocol Manager, Optical Transport Manager, VoIP Availability Manager, Application Connectivity Monitor, and Multicast Manager are supported on operating systems

Operating System

Engineering Validated Versions

Supported Versions#

RHEL - 64 bit (Native/Virtual*)

and RHEL derivatives - 64 bit

CentOS Linux (Native/Virtual*)

Oracle RHCK Linux (Native/Virtual*)

  • Red Hat Enterprise Linux 8.1, 8.2 and 8.3– 64 bit
  • Red Hat Enterprise Linux 7.7, 7.8 and 7.9– 64 bit
Note: SAM Console is not supported on linux 8.x versions.
  • Version 8.1 and higher minor versions
  • Version 7.5 and higher minor versions
Microsoft Windows Server

(Native/Virtual*)

Only for SAM Console:
  • Microsoft Windows Server 2012 - R2 SE and EE – 64 bit
  • Microsoft Windows Server 2016 - SE and DE – 64 bit
Only for SAM Console:
  • 2012-R2 SE and EE – 64 bit
  • 2016 SE and DE – 64 bit

Docker – 64 bit

  • 17.05.0 - CE

OS version for Docker:
  • RHEL derivatives 7.5, 7.6, and 7.8– 64 bit
  • 17.05.0 - CE

OS version for Docker:

  • Higher minor versions of RHEL and RHEL derivatives 7.5
Note:
  • *= Virtualized deployments of VMware Smart Assurance – SMARTS have been validated and best practices are offered only for VMware hypervisor.When deployed on other hypervisors, VMware does not support performance and interoperability issues between the OS layer and hypervisor. Check with hypervisor vendor to address issues not reproducible on physical or VMware deployed environments.
  • #= VMware Smart Assurance – SMARTS has been validated only on the Operating System versions mentioned under column Engineering Validated versions. On supported Operating Systems which are not validated, VMware will do its best to either provide a patch on version 10.1.5 or recommend customer to upgrade to the future release of VMware Smart Assurance as deemed necessary (especially in the scenario of behavior unique to the specific RHEL derivatives or usage of deprecated features).
  • Java SE runtime environment (JRE) 11.0.9.1.101 is used for 10.1.5 products on all supported platforms.
  • Veritas cluster is not supported for Linux.