This section provides information on VMware Smart Assurance interoperability matrix.

Interoperability Matrix

VMware Smart Assurance Suite 10.1.9 products interoperate with the following products:

M&R 7.4.1.1 Smarts SP 10.1.9 Presentation SAM 10.1.9 Agg.SAM 10.1.9 SAM Cons 10.1.9 IP 10.1.9 ESM 10.1.9 NPM 10.1.9 MPLS 10.1.9 OTM 10.1.9 VoIP 10.1.9 NCM 10.1.8 DCF 10.1.9
M&R 7.4.1.1
M&R 7.2.0.1, 7.3.0.5
Smarts SP 10.1.9, 10.1.7, 10.1.5
Presentation SAM 10.1.9
Presentation SAM 10.1.7, 10.1.5, 10.1.2 x x x x x x x x x x x
Agg.SAM 10.1.9
Agg.SAM 10.1.7, 10.1.5, 10.1.2 x x x x x x
SAM Cons 10.1.9
SAM Cons 10.1.7, 10.1.5, 10.1.2 x x x x x x x x
IP 10.1.9
IP 10.1.7, 10.1.5,10.1.2 x
ESM 10.1.9
ESM 10.1.7, 10.1.5,10.1.2 x
NPM 10.1.9, 10.1.7,10.1.5, 10.1.2
MPLS 10.1.9, 10.1.7,10.1.5, 10.1.2
OTM 10.1.9, 10.1.7,10.1.5, 10.1.2
ACM 10.1.9, 10.1.7,10.1.5, 10.1.2
VoIP 10.1.9, 10.1.7,10.1.5, 10.1.2
ASAM 10.1.9, 10.1.7, 10.1.5, 10.1.2
Mcast 10.1.9, 10.1.7, 10.1.5, 10.1.2
SAM Adpt Suite 8.1.7, 8.1.6, 8.1.5
NCM 10.1.8, 10.1.6, 10.1.4, 10.1.3 x
NCM RA 9.6
DCF 10.1.9
DCF 10.1.7, 10.1.5, 1.1.2 x x x x
vROPS 8.6.2, 8.5, 8.4
vROPS Cloud 8.6.2
Note: Above table represents the engineering qualified versions (10.1.7, 10.1.5, and 10.1.2). Interop with older VSA versions (10.0.0 and 10.1.0) are still supported.
  • Upgrades from 10.0, 10.1, 10.1.2, 10.1.5, and 10.1.7 to 10.1.9 is supported for VMware Smart Assurance.
  • Migration from 10.0, 10.1, 10.1.2, 10.1.5, and 10.1.7 to 10.1.9 is supported for VMware Smart Assurance.