This section provides information on browser requirements for Web Console and Business Dashboard.

The Smarts Global Console can also be deployed as either:

  • Smarts Web Console

    Or

  • Smarts Business Dashboard
Note: Tomcat Servlet Engine version 9.0.64 is installed as part of the Web Console/ Business Dashboard. The Tomcat Servlet Engine serves the files used by the web applications.

Users who display Business Dashboard viewlets in a web browser, or want to use the Web Console, require the following software:

Browser

Version

Notes

Google Chrome

101 or later

Refer to the release notes for the steps/workaround provided for launching in Google Chrome version till 44 and 45 or later

Internet Explorer

11.0

The browser must have JavaScript enabled.

Microsoft Edge

Microsoft Edge 100.1185.50 or later

Mozilla Firefox

91 or later

Safari

15 or later

JRE 11.0.16 web browser plug-in must be installed on the client workstation. If the JRE is not installed on the client workstation, then you will be prompted to install it when you launch the Web Console or Business Dashboard.

Note: In SAM 10.1.9, Red Hat Enterprise Linux 8 and 7 use JRE 11.0.16.