The components supporting VMware HCX for Telco Cloud and VMware Telco Cloud Automation installation must be running the required minimum version or above.

Component Type

HCX for Telco Cloud

Telco Cloud Automation

vCenter Server

6.5

6.5

ESXi

6.5

Not applicable

vCloud Director

8.20

Not applicable

NSX for vSphere 6.4 Not applicable

NSX-T

2.5.1

Not applicable

RabbitMQ (AMQP)

3.x

Not applicable

vRealize Orchestrator

7.4

Not applicable