If Workspace ONE Access 20.10 does not start properly after an upgrade, you can roll back to the 20.01 instance of the service.

Problem

After you upgrade Workspace ONE Access, it does not start correctly. You reviewed the upgrade error logs and ran the upgrade command again but it did not resolve the issue.

Cause

Errors occurred during the upgrade process.

Solution

  • Revert to one of the snapshots you took as a backup of your original service instance and external database, if applicable. For information, see the vSphere documentation.