Resolve errors that occur during upgrade by reviewing the error logs. Upgrade log files are in the /opt/vmware/var/log directory.
Problem
After the upgrade finishes, VMware Identity Manager does not start and errors appear in the error logs.
Cause
Errors occurred during upgrade.
Solution
- Log in to the VMware Identity Manager virtual appliance.
- Go to the directory located at /opt/vmware/var/log.
- Open the update.log file and review the error messages.
- Resolve the errors and rerun the upgrade command. The upgrade command resumes from the point where it stopped.
Note: Alternatively, you can revert to a snapshot and run the upgrade again.