After you configured the AirWatch Provisioning app and assigned users to the app, users are not provisioned in Workspace ONE UEM.

Problem

When you are provisioning users, and you receive the error Error not provisioned in the assignment screen, when you point to the error, you see this message, Failed to validate attributes while trying to provision users.

Cause

The value of the attribute names you mapped in the User Provisioning page is missing.

Solution

  1. Make sure that the users created in Workspace ONE Access include all the attributes required to create the user account in Workspace ONE UEM. When using JIT, make sure that the GUID sent as part of the SAML attributes is valid. This GUID is mapped to the External ID and provisioned to Workspace ONE UEM.