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Introduction to Workspace ONE 
UEM powered by AirWatch and 
Apple Configurator 2 1
Workspace ONE UEM powered by AirWatch integrates with Apple Configurator to enable you to 
supervise and manage scaled deployments of Apple iOS devices.

Administrators can create configuration profiles, import existing profiles from the iPhone Configuration 
Utility, install specific operating system versions and enforce iOS device security policies.

Install and run Apple Configurator 2 from a macOS laptop to integrate with the Workspace ONE UEM 
console to supervise and configure one or many devices at the same time.

n Install the Workspace ONE UEM MDM profile as part of the configuration to enroll devices silently.

n Supervise dedicated line-of-business devices that are shared among different users.

n Create configuration profiles to change device settings for Wi-Fi networks, preconfigure mail and 
Microsoft Exchange settings, and more.

n Distribute public apps without entering an Apple ID on the device using Configurator.

n Create blueprints to automate device management. Use blueprints as templates to configure profiles 
and application and push them quickly to devices

n Add Supervision to devices and take advantage of even more management capabilities including 
showing or hiding applications, modifying the device name, wall paper, passcodes, keyboard short 
cuts and more.

n Back up user settings and app data, including new user-created data using Configurator.

Apple Configurator 2 also works with Apple's Device Enrollment Program (DEP) to automate Mobile 
Device Management (MDM) enrollment and the Volume Purchase Program (VPP) by assigning managed 
licenses apps to devices.

This chapter includes the following topics:

n Apple Configurator 2 Integration Requirements

n Supervised Devices and MDM
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Apple Configurator 2 Integration Requirements
Before you start the integration process, make sure you have all the required components mentioned in 
this section.

n A Basic or Directory user account with staging settings enabled if you are staging devices for end 
users.

n A macOS computer, which will be used to connect to iOS devices using Apple Configurator 2 running 
macOS EL Capitan or later and iTunes 12.3 or later.

n The latest version of Apple Configurator 2 available in the App Store and access to the Workspace 
ONE UEM console.

These instructions are based on the use of Apple Configurator 2 version 2.2.1. Any other versions of 
the software may function differently.

Important   Integration with any third-party software product is not guaranteed, and is dependent 
upon the proper functioning of those third-party solutions.

n iOS devices including iPad, iPhone, iPod touch, Apple TV (2nd generation or later)

n USB cable or USB 2.0 or high speed hubs or carts to connect devices

Supervised Devices and MDM
Once a device is supervised and enrolled in Workspace ONE UEM, you can use some of the enhanced 
features available for configuration when compared to normal device.

Benefits of Supervised Mode
Following are the enhanced features available for configuration:

n Elevated Restrictions over MDM
n Prevent User from Removing Applications. Removing applications can also be restricted locally 

on the device using restrictions under System Configuration.

n Prevent AirDrop.

n Prevent users from modifying iCloud and Mail account settings which prevents account 
modification.

n Disable iMessage.

n Set iBookstore Content rating restrictions.

n Disable Game Center and iBookstore.

n Enhanced Security
n Prevent end users from visiting websites with adult content in Safari.

n Restrict which devices can connect to specified AirPlay destinations, such as Apple TVs.

Integration with Apple Configurator 2
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n Prevent the installation of certificates or unmanaged configuration profiles.

n Force all device network traffic through a global HTTP proxy.

n Kiosk Mode
n Lock down devices to one app with single app mode and disable the home button.

n Customize Wallpaper and Text on Device

n Enable or Clear Activation Lock

For a complete list of features and functionality available to supervised and unsupervised devices, refer 
to the Chapter 6 iOS Functionality Matrix: Supervised vs. Unsupervised.
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Apple Configurator 2 with the 
Device Enrollment Program 2
You may optionally use Apple Configurator 2 in conjunction with the Apple's Device Enrollment Program.

Use both of these deployment programs together to automate device enrollment, add Supervision, 
prevent the removal of an MDM profile, and to add supervised identities to devices.

This chapter includes the following topics:

n Supervised Identities for Configurator 2 Devices

n Create a Supervision Identity for Apple Configurator 2

Supervised Identities for Configurator 2 Devices
Apple Configurator 2 allows you to supervise devices and pair them with other Apple Configurator 2 
workstations.

Each workstation must also have a matching supervision identity for authentication. The identity is applied 
to devices when enrolled using a DEP profile or paired with an Apple Configurator 2 workstation. If the 
wrong identity is applied to a device, the device must be device wiped to change the identity.

Create a Supervision Identity for Apple Configurator 2
Create a supervision identity to add your organization's information to devices so that it will appear for 
users. Then, add supervision identities to other Apple Configurator 2 workstations to securely configure 
devices.

1 Navigate to Apple Configurator 2 >  Preferences.

2 Select Organizations.

3 Select the + action button

4 Follow the prompts to create a new supervision identity. Select Done.

5 Enter credentials and select Update Settings.

6 Select the gear button in the Organizations window.

7 Select Export Supervision Identity and choose where to save it. Select Save.

8 Add a Password to the identity. This .p12 file will be uploaded to the UEM console when creating a 
Device Enrollment Program profile.
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Automated Enrollment for Apple 
Configurator 3
Configure devices to allow for automatic enrollment using Apple's Device Enrollment Program (DEP).

Overview
Before beginning, ensure that you uploaded a supervised identity when setting up DEP. Then, navigate to 
Apple Configurator 2 on your desktop and create a Wi-Fi configuration profile for your organization’s 
network and a blueprint with MDM information and a supervised identity attached. For more information 
on Wi-Fi profiles and blueprints, see the Apple Configurator 2 help documentation.

This chapter includes the following topics:

n Configure Automated Enrollment with Apple Configurator 2

Configure Automated Enrollment with Apple Configurator 
2
Use functionality in Apple Configurator 2 to create a Wi-Fi profile and apply a blueprint that allows devices 
to automatically enroll with the UEM console.

1 Navigate to File > New Profile in Apple Configurator 2.

2 Select Wi-Fi >  Configure and enter the profile information. Optionally, choose to sign the profile. 
Then save the profile configuration.

3 Navigate to Blueprints > Edit Blueprints > New to prepare a blueprint to apply to the profile.

4 Select the blueprint and select Prepare.

5 Choose Automated Enrollment from the Configuration drop-down menu. Select Next.

6 Choose the configuration profile that you just created. Select Next

n If required, enter the credentials for the MDM server if Authentication was turned on when 
configuring a Device Enrollment Program profile.

7 Select Prepare.

8 Navigate to the device browser and select a device or device group.

9 Select Actions > Apply and choose the blueprint needed for enrollment. All blueprint actions and 
profiles are pushed to devices.
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Apple Configurator Manual 
Enrollment 4
Manual Enrollment refers to the process of manually creating user accounts and user groups for each of 
your organization's users. If your organization is not integrating Workspace ONE UEM with a directory 
service, this is how you create user accounts.

Set up manual enrollment through an MDM Enrollment Profile or an Prepare a Blueprint to Enroll with an 
Enrollment URL. You can save time and effort of uploading individual user account details filling out and 
uploading CSV (comma-separated values) template files that contain all user information through the 
batch import feature.

This chapter includes the following topics:

n Generate the MDM Enrollment Profile or Enrollment URL for Apple Configurator Enrollments

n Prepare a Blueprint to Enroll with an MDM Profile

n Add an Enroll Blueprint to Enroll with an MDM Profile 

n Prepare a Blueprint to Enroll with an Enrollment URL

n Deploy Enrollment Profiles for Apple Configurator 2 Enrollments

Generate the MDM Enrollment Profile or Enrollment URL 
for Apple Configurator Enrollments
Create an enrollment profile for the desired organization group in the UEM console.

The enrollment profile contains MDM enrollment settings along with a certificate that uniquely identifies 
the MDM server URL, group ID, and username to assign to the device.

1 Navigate to Devices > Device Settings > Devices & Users > Apple > Apple Configurator.

2 Select Enable Automated Enrollment. You may need to Override the current organization group to 
do this.

3 Select the Platform for staging.

4 Select the appropriate Staging Mode depending on how the device is going to be used. Pre-register 
devices by selecting None or Single User mode to pre-assign an end user to each device.
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If you do not register any devices, the enrollment user is dependent on the Staging Mode selected 
below:

n None – Does not stage device for other users. For non-registered devices, all devices will be 
enrolled under the Default Enrollment User. In this case, only non-staging users are available as 
default staging user options.

Important   If you do not pre-register your devices and select None and specify a default 
enrollment user, then all devices that receive the .mobileconfig file will be enrolled to that user. To 
ensure devices are enrolled to distinct users, pre-register them to specific users or create a 
staging user account and select Single User as your Staging Mode.

n Single User – Stages device for a single, known or unknown user. Only staging users are 
available as Default Enrollment User options. When end users open the Workspace ONE 
Intelligent Hub, they must enter credentials to fully enroll the staged device. At that time, the 
device details will update in the UEM console and the device is associated with that end user.

n Multi User – Places device into Shared Device Mode. This stages the device for multiple, known 
or unknown users. Only staging users are available as Default Enrollment User options. When 
end users open the Workspace ONE Intelligent Hub, they must enter credentials to check out the 
device for use.

5 Select Copy and follow the prompt to copy the MDM Server URL. Save this information so you can 
paste into an Apple Configurator 2 blueprint later.

OR

Select Export to save a .mobileconfig file that includes the name of the organization group.

n If you performed this step on a macOS computer, note that your macOS device may display a 
System Preferences window asking you to install the profile. Select Cancel.

n If you performed this step on a Windows PC, then transfer the file to the macOS computer that is 
running Apple Configurator 2.

6 Select Save and Copy URL to save the staging settings.

Prepare a Blueprint to Enroll with an MDM Profile
Use Apple Configurator 2 on the staging macOS computer to manually prepare devices.

This workflow allows you to enroll devices, add supervision and choose what screens are seen during 
device's Setup Assistant.

1 Navigate to File > New Profile in Apple Configurator 2.

2 Select Wi-Fi >  Configure and enter the profile information. Optionally, choose to sign the profile. 
Then save the profile configuration.

3 Navigate to Blueprints > Edit Blueprints > New to prepare a blueprint to apply to the profile.

4 Name this blueprint Prepare.

Integration with Apple Configurator 2
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5 Select the blueprint and select Prepare.

6 Choose Manual as the enrollment type. Select Next.

7 Select Do not enroll in MDM. Select Next.

8 Choose the Server for device management.

9 Select supervision to the management capabilities.

10 Select whether to Allow devices to connect to other computers. Select Next.

11 Choose the Organization to assign devices. Select Next.

12 Configure the iOS Setup Assistant steps by selecting which screens are available to the end user.

13 Select Prepare.

14 Select Add > Profiles in the Apple Configurator 2 window.

15 Choose the Wi-Fi profile that you created earlier and add it to the blueprint.

Next, deploy this blueprint using the steps found in Deploy Enrollment Profiles for Apple Configurator 2 
Enrollments.

Then Add an Enroll Blueprint with Add an Enroll Blueprint to Enroll with an MDM Profile .

Add an Enroll Blueprint to Enroll with an MDM Profile
This is the second step to enrolling with an MDM profile through Apple Configurator 2.

Create an Enroll blueprint in addition to the Prepare blueprint you created earlier and push these two 
blueprints to devices together.

1 Navigate to Blueprints > Edit Blueprints > New to prepare a blueprint to apply to the profile.

2 Name this blueprint Enroll.

3 Select the blueprint and select Add > Profiles.

4 Choose the .mobileconfig profile that you created in the UEM console and add it to the blueprint. Do 
not prepare the blueprint.

Deploy the enrollment profiles using Deploy Enrollment Profiles for Apple Configurator 2 Enrollments.

Prepare the blueprint to enroll with an MDM profile, using Prepare a Blueprint to Enroll with an MDM 
Profile.

Prepare a Blueprint to Enroll with an Enrollment URL
Configure devices so that users can enroll directly in to an organization group instead of adding an 
MDM profile to the device.

1 Navigate to Blueprints > Edit Blueprints > New to prepare a blueprint to apply to the profile.

2 Select the blueprint and select Prepare.

Integration with Apple Configurator 2
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3 Name the blueprint Enroll.

4 Choose Manual as the enrollment type. Select Next.

5 Choose New Server from the drop-down menu. Select Next.

6 Enter the Name of the new server

7 Paste the enrollment URL that was generated in the UEM console into the text box.

8 Add the anchor certificates as required.

9 Select supervision to the management capabilities.

10 Select whether to Allow devices to connect to other computers. Select Next.

11 Choose the Organization to assign devices. Select Next.

12 Configure the iOS Setup Assistant steps by selecting which screens are available to the end user.

13 Select Prepare.

14 Select Add > Profiles in the Apple Configurator 2 window.

15 Choose the Wi-Fi profile that you created earlier and add it to the blueprint.

Next, add an Enroll blueprint using Add an Enroll Blueprint to Enroll with an MDM Profile .

Deploy Enrollment Profiles for Apple Configurator 2 
Enrollments
Configure device for enrollment by deploying profiles to devices.

Configure devices with an enrollment profile by pushing both the Prepare and Enroll blueprint, or, 
configure devices to enroll through a URL by pushing the Enroll blueprint that was set up with an 
enrollment URL.

1 Connect iOS devices to the macOS staging computer using USB. The number of devices attached to 
staging computer appears in a badge.

2 Navigate to the device browser and select a device or device group.

3 Select Actions > Apply and choose the Prepare blueprint.

4 If you are configuring devices with an enrollment profile, repeat the previous step and choose the 
Enroll blueprint. The devices are configured with settings from the Prepare blueprint and enrolled 
using the profile added to the Enroll blueprint.

Integration with Apple Configurator 2
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Apple Configurator Device 
Enrollment 5
Once you have selected and set up your device enrollment method, you can begin enrolling devices.

Enrolling devices involves the following tasks:

n Push the Workspace ONE Intelligent Hub to devices using Workspace ONE Intelligent Hub 
Enrollment 

n Enroll devices into Workspace ONE UEM using Apple Configurator End User Device Enrollment

n Verify Configurator 2 Device Enrollment into Workspace ONE UEM

n Remove Supervision from a Configurator 2 Device

n Uploading a signed profile to the Workspace ONE UEM console.

This chapter includes the following topics:

n Workspace ONE Intelligent Hub Enrollment 

n Apple Configurator End User Device Enrollment

n Verify Configurator 2 Device Enrollment into Workspace ONE UEM

n Remove Supervision from a Configurator 2 Device

Workspace ONE Intelligent Hub Enrollment
After you configure devices for enrollment either with an MDM profile or URL, any profiles, apps, or other 
settings you configured in the UEM console need to be pushed using the UEM console so they are 
assigned to the staging user.

At a minimum, push the Workspace ONE Intelligent Hub as a public, managed application from the UEM 
console, so that end users can enroll their devices when ready.

Apple Configurator End User Device Enrollment
After installing the Workspace ONE Intelligent Hub, end users can enroll into Workspace ONE UEM 
depending on the staging method you selected earlier.
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Following are the possibilities for end users to enroll into Workspace ONE UEM:

n If you preregistered the device, then it should be automatically assigned to the user it is associated 
with in the UEM console.

n If you selected None as the staging mode, the device is already enrolled to the Default Enrollment 
User you selected.

n If you did not preregister devices and opted for Single User Staging, then users are prompted to 
enter their credentials when they enroll using the Workspace ONE Intelligent Hub.

n If you selected Multi User Staging, then the device will launch into Shared Device mode, where end 
users can enter their credentials to check the device out.

Verify Configurator 2 Device Enrollment into Workspace 
ONE UEM
Once the devices are either prepared or supervised using Apple Configurator 2, you can view all enrolled 
devices in the UEM console.

Once the devices populate, administrators can manage and deploy updates and apps to all the devices 
using Workspace ONE UEM.

Remove Supervision from a Configurator 2 Device
According to Apple's Configurator 2 documentation, you can remove the Supervised status of a device, 
but doing so erases all content and settings, including apps and media.

If you want to preserve the data on the device, you should make a backup of it first. Note that a backup of 
a supervised device can be restored only to another supervised device.

To remove supervision from a device, open Configurator 2, select the device, and then select Actions > 
 Advanced >  Erase all content and settings. This will remove the supervision and reset the device to 
the default factory settings.

Integration with Apple Configurator 2

VMware, Inc. 14



iOS Functionality 
Matrix: Supervised vs. 
Unsupervised 6
The following table shows all the available iOS profile functionality that you can control using the UEM 
console and the minimum iOS version that applies.

Features and Functionality
Does Not Require 
Supervision Requires Supervision OS Notes

Passcode

Passcode settings ✓  -

Wi-Fi

Wi-Fi settings ✓  -

Auto-Join ✓  iOS 7

Wi-Fi Hotspot 2.0 settings ✓  iOS 7

Proxy settings ✓  iOS 7

QOS Marking Policy ✓  iOS 10

VPN

VPN settings ✓  -

Per-App VPN ✓  iOS 7

Connect automatically ✓  iOS 7

Email

Email settings ✓  -

Prevent Moving Messages ✓  iOS 7

Disable recent contact sync ✓  iOS 7

Prevent Use In 3rd Party Apps ✓  iOS 7

Use S/MIME ✓  iOS 7

Exchange ActiveSync

EAS settings ✓  -

Use S/MIME ✓  iOS 7

Per-Message S/MIME ✓  iOS 8

Prevent Moving Messages ✓  iOS 7

Prevent Use In 3rd Party Apps ✓  iOS 7
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Features and Functionality
Does Not Require 
Supervision Requires Supervision OS Notes

Disable recent contact sync ✓  iOS 7

Prevent Mail Drop ✓  iOS 9

Default Calling App ✓  iOS 10

LDAP

LDAP settings ✓  -

CalDAV

CalDAV settings ✓  -

Subscribed Calendars

Subscribed Calendar settings ✓  -

CardDAV

CardDAV settings ✓  -

Web Clips

Web Clip settings ✓  -

Credentials

Credentials certificate settings ✓  -

SCEP

SCEP settings for certificate authority ✓  -

Global HTTP Proxy

Global HTTP Proxy settings  ✓ iOS 7

Single App Mode

Single App Mode – Lock device into a single 
app

 ✓ iOS 7

Optional settings for "Lock device into a 
single app"

 ✓ iOS 7

Autonomous single app mode  ✓ iOS 7

Web Content Filter

Web Content Filter settings (Whitelist, 
Blacklist, Permitted URLs)

 ✓ iOS 7

Web Content Filtering with 3rd Party 
Provider

 ✓ iOS 8

Managed Domains

Managed Email Domains ✓  iOS 8

Managed Web Domains ✓  iOS 8

Managed Safari Password Domains ✓  iOS 9.3

Network Usage Rules

Network Usage Rules ✓  iOS 9

Integration with Apple Configurator 2
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Features and Functionality
Does Not Require 
Supervision Requires Supervision OS Notes

macOS Server Accounts

macOS Server Accounts ✓  iOS 9

Single Sign On

Single Sign On settings with Kerberos 
authentication

✓  iOS 7

Single Sign On settings with Renewal 
certificates

✓  iOS 8

AirPrint

AirPrint destination settings ✓  iOS 7

AirPlay Mirroring

AirPlay Destination settings (Whitelist)  ✓ iOS 7

AirPlay Passwords ✓   

Access Point

Advanced Access Point settings ✓  

App Installation Settings

Silent App Installation  ✓ +VPP  

Control Cellular Settings

Voice Roaming ✓  iOS 7

Data Roaming ✓  iOS 7

Personal Hotspot ✓  iOS 7

Wallpaper Settings

Set Lock Screen Image  ✓ iOS 7

Set Lock Screen Message  ✓ iOS 9.3+

Set Home Screen Image  ✓ iOS 7

Set Home Screen Layout  ✓ iOS 9.3+

Notifications

Notification settings  ✓ iOS 9.3+

Queries and Commands

Supervised status ✓  iOS 7

Personal Hotspot status ✓  iOS 7

Clear Activation Lock  ✓ iOS 7

Clear Restrictions Passcode  ✓ iOS 8

Query iOS Updates ✓  iOS 9

Configure iOS Updates  ✓ iOS 9

Prior to iOS 10.3, DEP is 
also required

Integration with Apple Configurator 2
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Features and Functionality
Does Not Require 
Supervision Requires Supervision OS Notes

Delay iOS Updates  ✓ iOS 11.3+

Custom Fonts and Messaging

Custom Font Installation ✓  iOS 7

Custom Enrollment Messages ✓  iOS 7

Custom MDM Prompts ✓  iOS 7

Activation Lock Warning ✓  iOS 7

Integration with Apple Configurator 2
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Supervise Devices with 
Configurator 1 7
Learn how to supervise devices with Apple Configurator 1.

The following steps are for supervising devices using the Configurator 1 application.

1 Launch Apple Configurator on the staging Mac and select Prepare in the row of icons on top of the 
Apple Configurator window. The number of devices attached to the staging computer appears in a 
badge.

2 Configure Settings:

n Name – Choose a naming scheme for the device(s).

n Enable a sequential number to the name(s) of the device(s) by selecting the checkbox. If you 
do not want to start at 1, enter a new number in the Name field and then select the checkbox 
for an updated count.

n Supervision – Toggle this switch to On to supervise devices for added MDM functionality.

Optionally select whether to Allow devices to connect to other Macs.

n Organization Info... – Write a brief description of the organization's information to be displayed 
on the device. For example, if you enter "Workspace ONE UEM" as the Name then the device will 
display "This iPad/iPhone is supervised by Workspace ONE UEM" in device settings after 
configuration.

n Update iOS – This option will be grayed out when initially supervising devices.

n Restore – Don't restore backup is selected by default. If you have existing backups, select Edit 
Stored Backup to select an existing device backup to restore to.

If you choose Don't Restore Backup when you are preparing supervised devices, the device is 
erased. A backup image must be restored or the device must enable Apple Configurator-based 
enrollment and supervision.

3 Configure a Wi-Fi profile to enable Internet connectivity and allow the device to enroll into Workspace 
ONE UEM. In the Profiles section, select the Add icon (+) and then select Create New Profile. 
Proceed through the setup assistant, then select or create a new Wi-Fi profile.

If creating a new Wi-Fi profile, enter General settings, followed by your Wi-Fi network settings to allow 
the device to connect to your Wi-Fi network and save to create a new profile.

Ensure the Wi-Fi profile is checked in the Profiles section.
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4 Select the Setup tab to configure options related to how the device is booted. Choose the screens 
you want to skip during the Setup Assistant when the device is booted.

5 Next, select the Device Enrollment payload. A dialog displays with a field for your MDM Server 
URL. Paste the URL you copied from the UEM console.

(If you need to copy this URL, you can navigate to Devices > Device Settings > Devices & Users > 
Apple > Apple Configurator in the UEM console and select Copy next to the MDM Server 
URL field.)

6 Select Save.

7 Connect the device to the Mac with Apple Configurator using a USB cord, or to provision many 
devices simultaneously, connect with a USB hub or iOS device cart.

8 Select the Prepare icon at the bottom of the Apple Configurator window to start configuration. This 
may take several minutes. You can track the progress of each step within Apple Configurator.

9 When the process completes, the device will display the Welcome message, indicating you can 
complete the Getting Started steps. Continue through the setup process, which will include 
connecting to the Wi-Fi network you configured previously, and be sure to select Apply 
Configuration when prompted: 

10 Verify the device is Supervised by navigating to the General tab within device settings. You should 
see a message similar to the one below: 

11 If you pushed the Workspace ONE Intelligent Hub as a public app, then it should begin to download 
and install on the device in a few moments.

Integration with Apple Configurator 2
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