Workspace ONE AirLift policies exported into profiles in Workspace ONE UEM occasionally fail to install on end-user devices.
Problem
Exported Policies occasionally fail to install on the end-user devices.
Cause
After exporting policies to Workspace ONE UEM to create profiles, the profiles sometimes fail to install on end-user devices.
Solution
- In the Workspace ONE UEM console, navigate to the profile that failed to install.
- Edit the profile.
- Create a new version of the profile.
- Unselect Make Commands Atomic
- Select Save and Publish this new version.