Restriction Minimum Support Versions
Allow Google Play v1.0+
Allow YouTube v1.0+
Allow Access to Device Settings v1.0+
Allow Developer Options v4.0+
Allow Non-Market App Installation v1.0+

Allow Background Data

See Restrictions Best Practices

v2.2+
Allow Voice Dialer v1.0+
Allow Android Beam v3.0+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat