Restriction Minimum Support Versions
Allow GPS Location Services v1.0+
Allow Wireless Network Location Services v1.0+
Allow Passive Location Services v2.2+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat