To deploy People Search as part of your Workspace ONE deployment, your enterprise systems must meet the following requirements.

System Requirements

  • VMware Identity Manager v3.1

  • For iOS, Workspace ONE UEM console v9.1 or higher
  • For Android, Workspace ONE UEM console v9.1 or higher