• RSA Certificate Manager 6.9 Build 555+ required.
  • REST API support in RSA must be enabled.
  • Workspace ONE UEM console version 7.3.1 or higher.
  • If your RSA appliance is public-facing, it must be protected with a Public SSL Certificate. If you are using Workspace ONE UEM Cloud Connector (ACC) for enterprise integration, then ACC needs to be configured to trust the root certificate installed on your RSA appliance.

    Important:

    Important: The Enterprise Integration Service (EIS) is not supported for integration between Workspace ONE UEM and RSA. You must be using the Workspace ONE UEM Cloud Connector.