• A SecureAuth instance that is configured for certificate deployment.
  • Workspace ONE UEM console version 7.2 or higher.
  • If your SecureAuth appliance is public-facing, it must be protected with a Public SSL Certificate. If you are using Workspace ONE UEM Cloud Connector (ACC) for enterprise integration, then ACC needs to be configured to trust the root certificate installed on your SecureAuth appliance.