You must have the following systems and knowledge to use the components of the AirWatch SDK for Android.

  • Android 4.4+ / KitKat
  • Android API level 15+

  • Android Studio with the Gradle Android Build System (Gradle) 3.3.0+

  • AirWatch Agent v5.3+ for Android or Workspace ONE 3.0+

  • Workspace ONE UEM console v9.2+

Emulators and Testing SDK-Built Applications

The SDK does not support testing in an emulator.