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Chapter 1:
Introduction to Apple School Manager
Integration
Overview
To maximize the benefits of the use Apple devices in the classroom, Apple introduced Apple School Manager (ASM). This
enables you to:
l

Install an MDM profile on a shared iPad that is not removable.

l

Provision devices in Supervised mode over-the-air to access extra security and configuration settings.

l

Create accounts for teachers, students, and staff by connecting to your Student Information System, through bulk
import, or manual creation.

l

Use Managed Apple IDs.

l

Purchase Apple content and use other Apple Services, such as iTunes U, and managed Apple IDs.

This guide helps you integrate Apple School Manager with your existing VMware Workspace ONE UEM deployment, to
combine the unique advantages of Workspace ONE UEM device management and Apple School Manager.

Deployment Prerequisites
Software and Hardware Prerequisites
Before enrolling in Apple School Manager, read the Apple Deployment Resources and meet the following software and
hardware requirements to access Apple School Manager.
Software
l

Safari 6.0.3 or later on macOS

l

Google Chrome 27.0.1 or later

l

UEM console v8.4
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Device Eligibility
l

l

Devices were ordered after March 1, 2011 and purchased directly from Apple using your enrolled and verified Apple
Customer Number. For more information, see Apple School Manager Help.
Devices were purchased directly from a participating Apple Authorized Reseller or carrier and (for resellers only)
linked to the DEP Reseller ID. The Apple Authorized Reseller or carrier sales history determines the actual date of
eligibility, but the date cannot be before March 1, 2011. For more information, see Apple School Manager Help.

Minimum Device Requirements for Shared iPads
l

iPad mini 4 or later running iOS 9.3+ using 32+ GB of memory

l

iPad Air 2 or later running iOS 9.3+ using 32+ GB of memory

l

9.7-inch iPad Pro or later running iOS 9.3+ using 32+ GB of memory

l

12.9-inch iPad Pro or later running iOS 9.3 using 32+ GB of memory

l

Must be Bluetooth enabled

l

Configuration profile containing class information must be pushed to the student iPad

Minimum Device Requirements for One-to-One Devices
l

iPad third generation or later running iOS 9.3+

l

iPad mini or later running iOS 9.3+

l

9.7-inch iPad Pro running iOS 9.3

l

12.9-inch iPad Pro running iOS 9.3+

l

Must be Bluetooth enabled

l

Supervision is required for student devices

l

Configuration profile containing class information must be pushed to the teacher iPad or student iPad

Integration Requirements
The following tasks must be completed before you configure Workspace ONE UEM Education functionality.
Institutional Accounts
l

l

l

l

Apple School Manager - Register your school or institution with Apple School Manager and create an administrator
account.
Managed Apple IDs - Credentials required to sign into Shared iPads to access Apple services. Create these credentials
in the Apple School Manager portal.
Optional Apple IDs - Optional credentials required to sign into Apple Services that may be used for one-to-one
devices if needed. Create these credentials in iTunes or using the device Setup Assistant.
Device Enrollment Program - Required for shared iPads. Optional for one-to-one devices. Enroll with the Apple
Device Enrollment Program (DEP) and create an administrator account to automate enrollment and manage devices.
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For information on integrating DEP with Workspace ONE UEM, see the VMware Workspace ONE UEM Guide for the
Device Enrollment Program.
Applications
l

l

Apple Volume Purchase Program - Register with Apple Volume Purchase Program (VPP) and purchase applications
using the managed distribution, device-based method. For information on this method and integrating Apple VPP
with Workspace ONE UEM, see the VMware Workspace ONE UEM Mobile Application Management Guide.
Apple's Classroom App - Classroom is a stand-alone application that customers order through the Volume Purchase
Program order and pushed to devices as a managed application. The Classroom application is not covered in this
document. For information about using Classroom, see Apple Classroom Help.

Console Configuration
l

l

Apple Push Notification service (APNs) - Configure APNs certificates in the UEM console to push notifications to
managed devices. For more information on APNs, see Generating and Renewing and APNs Certificate.
Enrollment Users - Add all one-to-one enrollment users to the UEM console. For information on users, see the
VMware Workspace ONE UEM Guide for Mobile Device Management.

Apple School Manager Device Enrollment Program (DEP) Option
Apple's Device Enrollment Program (DEP) program provides a streamlined way to deploy organization-owned iOS
devices. Configure devices in bulk and specify which Setup Assistant screens are seen so users can start using their
devices right away.
After enrolling in the program, administrators log in to the program website, link one or more MDM servers to the DEP
account, and then associate specific devices to one of the MDM servers. The devices are managed through the UEM
console. Once a device is enrolled, all device configurations, restrictions, or policies are automatically installed. For more
information about Apple's Device Enrollment Program, see the VMware Workspace ONE UEM Guide for the Device
Enrollment Program.

Apple Configurator Option for Apple School Manager
Use Apple Configurator 2 with Apple School Manager integration to configure added educational functionality for Shared
iPads. Setting up Apple Configurator includes creating supervised identities so devices can pair with each other and preassigning applications that were ordered using the Volume Purchase Program.

Shared iPads and One-to-One Devices in Apple School Manager Deployments
When using Apple Education with managed devices, select device deployments specifically for students and teachers.

Shared iPad Deployments
Deploy education functionality to Shared iPads that are checked in and checked out by multiple users. Users are
configured in bulk in Apple School Manager. Education settings are pushed to device carts and assigned to the class.
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l

iPads must be supervised.

l

iPads must meet all hardware requirements.

l

iPads are enabled as a Shared iPad.

l

iPads have a specific number of cached users associated with them.

l

Student data is stored separately on the iPad and pushed to iCloud Drive or other cloud-based solutions that use
apps from the App Store.

One-to-One Deployments
Deploy education functionality to individual devices which are only used by one person. This person may be a teacher or
a student. Education settings are configured when classes are created and members are mapped to classes in the UEM
console and pushed to devices.
l

iPads have one unique enrollment user associated with it.

l

iPads must meet all hardware requirements.

l

iPads must be supervised using the Device Enrollment Program or Apple Configurator 2.

Deployment Workflows for Apple School Manager Deployments
Before setting up education functionality, review the following preferred configurations.

Shared iPad Workflow
Use the following table as a reference for configuring Shared iPads.
1. Enable education functionality.
2. Integrate with the Apple School Manager portal using the Workspace
ONE UEM DEP wizard.
3. Sync class rosters you set up in Apple School Manager with the UEM
console.
4. Create device carts.
6. Assign carts and applications to each class.
5. Map enrollment users to members for all teacher devices and other oneto-one devices and optionally map image URLs to students in the UEM
console.
7. Enroll devices.

One-to-One Workflow
Use the following table as a reference for configuring one-to-one devices.
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1. Enable education functionality.
2. Integrate with the Apple School Manager portal using the Workspace ONE
UEM DEP wizard.
3. Sync class rosters you set up in Apple School Manager with the UEM console.
4. Map enrollment users to members for all teacher and any individual student
devices in the UEM console. Optionally, map image URLs to students.
5. Assign applications that were acquired through the Apple Volume Purchase
Program to groups of users by class. Optionally, pre-assign applications.
6. Enroll devices.
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Apple School Manager Integration
Overview
Before you can manage classes in Workspace ONE UEM, you must integrate with Apple School Manager (ASM). You must
complete tasks in both the UEM console and in the Apple School Manager portal. To complete integration, your
organization must already be registered with Apple School Manager.
Workspace ONE UEM requires the following:
l

l

l

If you are uploading CSV files to Apple School Manager, have all your files prepared.
When you begin configuring the DEP profile using the wizard in the UEM console, keep the same browser session
open. You cannot save your activity until you complete the final configuration step, so it is important to finish the
entire configuration in one browser session.
Do not use Internet Explorer as your browser when performing any of the integration steps.

Enable Education Functionality
Enable education functionality to sync information later between Apple School Manager and the UEM console. Ensure
that the organization group is set to the Customer level.
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1. Navigate to Groups & Settings > All Settings > Devices & Users > Apple > Education.
Setting

General

Enable
Select Enable to turn education functionality on.
Education
Features
Class
Source

Select your Apple or Workspace ONE UEM as your Education functionality provider.
Note that changing sources and saving the configuration will delete all existing classes.

Set
Specify the maximum number of users each device's memory can support. This value divides the local
Maximum storage on the iPad evenly for that number of users. If the number of users exceeds this setting,
Resident additional users' information is stored on iCloud instead of on the device.
Users

Configure Apple School Manager
Use Apple School Manager (ASM) to create classes, individuals, managed Apple IDs and a virtual MDM server container
to assign devices for management. Before you begin, your institution must be enrolled with ASM and an administrator
account must be set up.
1. Navigate to Apple School Manager. Do not use Internet Explorer to complete these steps.
2. Sign in with your organization's Apple credentials.
3. Confirm your identity by entering the verification code. The Apple School Manager portal screen appears.
4. Choose to Trust Your Browser if you are on a secure network.
5. Select Get Started to automate MDM enrollment the first time you sign into ASM.
6. Use the Set Up Assistant to add Managers, and Find Students Staff and Classes by connecting to your Student
Information System or by uploading CSV files, and Create Accounts and Classes. For more information, see Apple
School Manager Help.
7. Select Close Setup Assistant when you are finished.
8. Navigate to Device Assignments and select MDM Server in the left-navigation pane to begin configuring a server.
9. Select Add MDM Server and enter the MDM Server Name to create a container that groups devices in the
ASM portal for management in the UEM console. The MDM server name may refer to a server, department, or
location. Leave this window and the browser session open.
10. Navigate to the UEM console and obtain a Public Key.
11. Select Upload File to upload the key.
12. Download the Server Token and save it in a convenient location to upload to the UEM console later.
13. Select Save MDM server.
14. Choose to Assign Devices to Server and select the server name.
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15. Choose how to Manage Devices and add devices by manually adding serial numbers, order numbers, or uploading a
CSV file.
16. Select Done.

Link to Apple School Manager
Now that you created an MDM server in Apple School Manager (ASM), exchange keys to allow for mutual authentication
between Workspace ONE UEM and Apple so that you can sync devices and class information later.
1. In the UEM console, navigate to Groups & Settings > All Settings > Devices & Users > Apple > Device Enrollment
Program and select Configure. A Device Enrollment Program window appears.
2. Download the public key by selecting the MDM_DEP_PublicKey.pem file and save the public key. Leave this window
and the browser session open.
3. Navigate back to the Apple School Manager window you left open.
4. Select Upload File and Upload your Public Key in Apple School Manager.
5. Navigate to the MDM_DEP_PublicKey.pem that you downloaded from the UEM console and upload it. Select Next.
6. Select Your Server Token to receive an encrypted Apple Server Token file (.p7m) and save it in a convenient location.
7. Navigate back to the Device Enrollment Program window of the UEM console.
8. Select Upload and select Apple Server Token File (.p7m). Select Next. Now, Workspace ONE UEM and Apple can
authenticate each other.

Profiles for Workspace ONE UEM School Manager Shared Device Management
Profiles are the primary means by which you can manage devices. Profiles are the settings, configurations, and
restrictions that, when combined with compliance policies, help you enforce corporate rules and procedures.
The individual settings you configure, such as Wi-Fi, VPN, and passcodes, are called payloads. In most cases, only one
payload is associated per profile for security profiles, which means you have multiple security profiles for different
settings you want to establish.
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When you configure a profile for a deployment integrated with Apple School Manager, you must select whether a profile
applies to a Device or a User. User profiles are important for Shared Device deployments where users may log in to
multiple devices, and need the proper Profile configuration present on each device.

DEP Profiles for ASM
Enrollment through DEP is required for Shared iPads and suggested for one-to-one devices to enable supervision on
devices. After you create class rosters and configure your MDM server container, create an MDM configuration profile for
devices using the Device Enrollment Program (DEP) wizard in the UEM console. For more information on configuring DEP
profiles and syncing them in the UEM console, see the VMware Workspace ONE UEM Guide for the Apple Device
Enrollment Program.
Build one profile for either Shared iPads or one-to-one devices using wizard now, and then select Add Profile to create
additional profiles if you are deploying both shared and single-user devices. To do this, navigate back to the Device
Enrollment Program window in the UEM console and continue using the DEP profile wizard.
Important: If you do not use the DEP option, then you must supervise devices using Apple Configurator 2 and enroll
devices through the Web or the AirWatch Agent.

DEP Profile Requirements for Shared iPads in Apple Schoool Manager
Deployments
Shared iPads require specific configuration. Use the following table as a reference when completing the DEP wizard to
ensure that your profile meets the following requirements.
Setting

Description

Authentication Prepare devices for enrollment using the following method.
l

Turn Authentication Off for Shared iPads.

l

Set the Staging Mode to Multi-User with Default Enrollment User options.
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Setting

Description

MDM Features Enable ALL of the following features that are required for management.
l

l

l

Supervision - Put the device in Supervised mode, which is an alternative to configuring
Supervised devices using Apple Configurator 2.
Shared Devices - Enable this option to use Shared iPads.
Await Configuration - Use if the MDM server is expected to send another command such as
Maximum Resident Users before the device allows the user to proceed in the Setup Assistant.

This feature is optional for Shared iPad management:
l

Device Pairing - Allow the device to sync with any workstation through iTunes, Configurator, and
Xcode.
o

Setup
Assistant

Optionally, set this to Disable and choose specific devices with which to pair. Select Add >
Upload > Choose File and follow the prompts to upload a supervised identities certificate
that was downloaded from Apple Configurator 2 to pair those devices.

Choose to Skip all the Setup Assistant features except for Locations Services if you want to search for
devices in Lost Mode or track devices.

DEP Profile Requirements for One-to-One Devices in Apple School Manager
Configure these devices as needed for your organization. Use the following table as a reference when completing the
DEP wizard.
Setting

Description

Authentication Choose any of the features that best meet your organizational needs.
MDM Features Choose any of the features that best meet your organizational needs.
Setup
Assistant

Choose any of the features that best meet your organizational needs. You can choose to Skip or
Don't Skip features. Choose Don't Skip for the Locations Services option if you want to search for
devices in Lost Mode or track devices.

Manually Assign or Remove a DEP Profile
For Apple School Manager deployments, you must assign profiles to the appropriate devices after creating them for both
Shared iPad and one-to-one configurations.
1. Navigate to Devices > Lifecycle > Enrollment Status.
2. Select the devices needed for the action.
3. Select the More Actions > DEP Profile and select one of the following options:
l

Assign Profile – Assign new or additional DEP profiles to selected devices. The DEP profile is not updated on a
device until the device is factory wiped or re-connected to Wi-Fi.
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l

Remove Profile – Removes existing DEP profiles from selected devices.

Sync Class Rosters
After configuring Apple School Manager and the corresponding DEP profiles, sync the information with the UEM console.
All the available classes and members populate the Class List and Members under the Education tab.
1. Navigate to Hub > Education > Class List.
2. Select Sync Classes.
3. View the statuses that appear at the top of screen to notify you when the sync is in progress and when it's complete.
Refresh the page as needed. When the sync is complete, the time and date of the most recent sync is recorded in the
tool tip for reference.
Note: Whenever you update information in Apple School Manager, you must Sync Classes again to update the
UEM console and enrolled devices.

Use Sync Reports
If the UEM console fails to sync with Apple School Manager and the classes do not load, then review reports to find out
why the sync failed.
1. Navigate to Hub > Reports & Analytics > Events > Console Events.
2. Scroll to the Roster Sync Failed report and select the hyperlink to review the report.
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Apple School Manager Device
Distribution
Overview
Classes are uploaded in bulk using Apple School Manager and synced with the Workspace ONE UEM console. For
Workspace ONE UEM MDM purposes, classes are made up of device carts (Shared iPads only), members, and
applications.

Devices in the Classroom
Configure classrooms in two ways, either using Shared iPads or one-to-one devices. Shared iPad distribution requires
management through device carts.
Shared Devices

One-to-One Devices
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Device Carts for Shared iPads
Device carts are created in the UEM console for Shared iPads only. Devices carts function as smart groups of serial
numbers to manage Shared iPads and are assigned to classes. Multiple carts may be created and assigned to multiple
classes.
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Apple School Manager Classroom Overview
Before configuring classes in the UEM console, understand how devices are used in classrooms.

Shared iPads
Shared iPads live on devices carts and are
shared with many classes and many
students.
Configure:
1. Device carts
2. Applications or use a pre-assignment
option
Optional: Map image URLs that display
student photos when using the Apple
Classroom application.

One-to-One Devices
Distribute one-to-one devices to both
students and teachers for use in their
classes.
Configure:
1. Enrollment users by mapping them
to members and optionally map
members to image URLs
2. Applications

Members in Classes
Members contain information about
enrollment users including:
l

l

Managed Apple IDs
Image URLs that display student
photos when using the Apple
Classroom application.
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Applications for Apple School Manager Devices
Applications are purchased through the Apple Volume Purchase Program and assigned to devices. Assign and install all
applications before allowing users to log in to devices. If new applications are added while a user is logged in, the user is
automatically logged out new applications are installed.
For more information on integrating applications with education functionality, see: Deploying Content by Device Serial
Number Using Managed Distribution and Deploying Public VPP Content Using Managed Distribution in the VMware
Workspace ONE UEM Mobile Application Management Guide.

Pre-assignment for Shared iPads (Optional)
Pre-assign VPP apps to classes using Apple
Configurator 2.
Configure:
l

l

l

Apps using the class wizard and save the
settings.
MDM management for apps in the UEM
console and then assign them to devices
Apple Configurator 2.
The Apple VPP portal with selected apps.

Workspace ONE UEM assumes management of
applications upon enrollment of the device.

Manually Assign Apps on Shared iPads

Push VPP apps to groups of devices. Apps are
shown or hidden based on the login credentials.
Configure:
l

Apps using the class wizard and save the
settings.

If a device cart is added or removed from a class,
the apps in the cart are also added or removed
from the class and must be reassigned if needed.

Note: When applications are removed from the class, the application is removed from any device associated with it
and the license is automatically revoked for Shared iPads.
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Apps on One-to-One Devices
Push apps to each device.
Configure:
l

Apps through the Apps & Books tab in the
UEM console.
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Apple School Manager One-to-One Device
Management
Overview
After your devices are enrolled and configured, manage the devices using the Workspace ONE ™ UEM console. The
management tools and functions enable you to keep an eye on your devices and remotely perform administrative
functions.
You can manage all your devices from the UEM console. The Dashboard is a searchable, customizable view that you can
use to filter and find specific devices. This feature makes it easier to perform administrative functions on a particular set
of devices. The Device List View displays all the devices currently enrolled in your Workspace ONE UEM environment and
their status. The Device Details page provides device-specific information such as profiles, apps, AirWatch Agent version
and which version of any applicable OEM service currently installed on the device. You can also perform remote actions
on the device from the Device Details page that are platform-specific.
Use one-to-one management for individual devices which are only used by one person. Education settings for one-to-one
devices are configured when classes are created and members are mapped to classes in the UEM console and pushed to
devices.

Map Members to Enrollment Users in Bulk
Map users to their Managed Apple IDs using a CSV file to import and map users in bulk. Also, add image URLs and keypad
configurations for use with the Apple Classroom app.
To map members in bulk:
1. Navigate to Hub > Education > Members.
2. Select Assign Enrollment Users. A Batch Import window appears.
3. Select the Download format link to download the template CSV file.
4. Complete the template by entering the following for each user:
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l

Apple ID

l

User Name - Workspace ONE UEM enrollment user name

l

l

(Optional) Image URL - URL for user image on the device log-in screen. The preferred image size is 512 x 512
pixels.
(Optional) Keyboard Layout - Enter four, six, or complex to nominate a keyboard layout for passcode entry.
Match the keyboard layout with the passcode complexity you have selected.

5. Save the CSV file locally and return to the Workspace ONE UEM console window.
6. Name the CSV file, complete the Description, and upload the CSV template using the Choose File button.
7. Select Save. The enrollment user information populates the Members page and enrollment groups are created for
one-to-one configurations.
To delete enrollment user assignments from the Members list, simply select one or more users, and then select the
Delete User button.

Map Members to Enrollment Users Individually
Map users to their Managed Apple IDs using the UEM console to create and map users. Also, add image URLs and
keypad configurations for use with the Apple Classroom app.
To map members individually:
1. Select the radio button next to the member in the list.
2. Select the Assign User button. An Assign User window appears.
3. Under the Advanced tab, enter the following for the user:
l

l

(Optional) Image URL - URL for user image on the device log-in screen. The preferred image size is 512 x 512
pixels.
(Optional) Keyboard Layout - Enter four, six, or complex to nominate a keyboard layout for passcode entry.
Match the keyboard layout with the passcode complexity you have selected.

4. Enter the Enrollment User that corresponds to the Managed Apple ID listed.
5. Select Save. The Username column in the console populates for the user you mapped.

Manage Applications for One-to-One Devices
Push applications to single-user devices by assigning licenses to smart groups that were created when you mapped
members to their Apple IDs.
1. Navigate to Apps & Books > Purchased.
2. Select the Edit Assignment button on the left-side of the screen.
3. Select Enable Device Assignment if not already done.
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4. Allocate licenses to this smart group or hold licenses as required.
5. Complete the Deployment information by assigning apps to smart groups of enrollment users for each class.
6. Select Save. The number of licenses used shows up Managed Distribution column.
7. Roll over to the arrow button on the left-side of the screen.
8. Select Publish.

VMware AirWatch Integration with Apple School Manager | v.2018.07 | July 2018
Copyright © 2018 VMware, Inc. All rights reserved.

22

Chapter 5:
Apple School Manager Shared Device
Management
Overview
After your devices are enrolled and configured, manage the devices using the Workspace ONE ™ UEM console. The
management tools and functions enable you to keep an eye on your devices and remotely perform administrative
functions.
You can manage all your devices from the UEM console. The Dashboard is a searchable, customizable view that you can
use to filter and find specific devices. This feature makes it easier to perform administrative functions on a particular set
of devices. The Device List View displays all the devices currently enrolled in your Workspace ONE UEM environment and
their status. The Device Details page provides device-specific information such as profiles, apps, AirWatch Agent version
and which version of any applicable OEM service currently installed on the device. You can also perform remote actions
on the device from the Device Details page that are platform-specific.
Shared devices allow multiple users to check out a device, log in, and access their assigned applications and files.
Education settings are pushed to device carts and assigned to the class. Consider the following use requirements and
limitations:
l

l

iPads have a specific number of cached users associated with them.
Student data is stored separately on the iPad and pushed to iCloud Drive or other cloud-based solutions that use
apps from the App Store.

Create Device Carts for Shared iPads
Create device carts to manage groups of Shared iPads using device serial numbers.
1. Navigate to Hub > Education > Cart List.
2. Select Add Cart. An Add Cart window appears.
3. Create a Name and Description for the cart.
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4. Select Download format to download a CSV template. Enter a unique serial number for each device cart on the
template.
5. Select Choose File to upload the template.
6. Select Save. Each cart creates a smart group of devices based on serial numbers. Tags are added to groups so devices
can be assigned to the appropriate smart group upon enrollment. The new carts now appear in the Cart List.

Pre-Assign Applications for Shared iPads (Optional)
Although not required, Workspace ONE UEM recommends this workflow to assign and install VPP applications using
Apple Configurator 2.
1. Navigate to Hub > Education > Class List.
2. Select the class name or pencil icon to edit the class. An Edit Class window appears and list of students and teachers
displays.
3. Review the members and select Next.
4. Add Device Carts to the class by typing name of the cart you already created in the text box or select the Create New
Carts shortcut to add a cart without leaving the class wizard. Select Next.
5. Select Add App to add applications purchased through the Apple's Volume Purchase Program. A list of common
applications that can be applied to all carts within the class appears in the window.
6. Choose applications and select Next.
Important: You must have sufficient application licenses for each of the applications that are applied to the class.
For more information on licenses and applications see the VMware Workspace ONE UEM Mobile Application
Management guide.
7. Review the Summary page and select Save to save the class settings. Devices receive the education configuration
profile upon enrollment.
8. Navigate to Apps & Books > Applications > Native > Purchased.
9. Select an application to assign to the class configuration profile that you just saved.
10. Scroll to Deployment.
11. Select Make App MDM Managed if User Installed.
12. Select Save.
13. Navigate to Apple Configurator 2 on your desktop.
14. Enter the credentials for the VPP account where the required apps were purchased.
15. Select all the required applications from the list.
16. Select Add Apps. The applications are pushed to the device upon enrollment.
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Manually Manage Carts and Applications in Classes
Use a class wizard to assign and manage carts and applications for classes. Applications are converted to a device-based
assignment upon saving the class.
1. Navigate to Hub > Education > Class List.
2. Select the class name or pencil icon to edit the class. An Edit Class window appears and list of students and teachers
displays.
3. Review the members and select Next. If you need to edit the member list, return to Apple School Manager to do so,
and Sync Class Rosters again.
4. Add Device Carts to the class by typing name of the cart you already created in the text box or select the Create New
Carts shortcut to add a cart without leaving the class wizard. Select Next.
5. Select Add App to add applications purchased through the Apple's Volume Purchase Program. A list of common
applications that can be applied to all carts within the class appears in the window.
6. Choose applications and select Next.
Important: You must have sufficient application licenses for each of the applications that are applied to the class.
For more information on licenses and applications, see the VMware Workspace ONE UEM Mobile Application
Management Guide.
7. Review the Summary page and select Save to save the class settings. Devices receive the education configuration
profile upon enrollment.

Delete Device Carts From Shared iPads
Once device carts are assigned to classes, they cannot be removed from the Cart List until the cart assignment and any
external assignments, such as profiles, are removed from the class. Navigate to each class and delete the cart using the
class wizard, then delete the cart from the list view.
1. Navigate to Hub > Education > Class List.
2. Select the class link to edit the cart assignment. Select Next.
3. Find the device cart and select the X button next to the name of the cart on the drop-down menu.
4. Follow the prompts to delete the device cart.
5. Select Next to move through the screens in the wizard.
6. Select Save to update the class assignment.
7. Navigate to the Cart List tab and select it.
8. Select the X button to remove the cart. Once the cart is deleted, the apps may be reassigned to new carts.
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View Users of Shared Devices
Use the shared device log to view a history of users that logged in to the device.
1. Navigate to Devices > List View > Select Device. The Details View appears.
2. Select More > Current User to view the current user of a shared device and history of all users who have used the
device.

Create a Restrictions Profile for Education Devices
Devices configured with Apple School Manager or AirWatch School Manager can support additional restrictions related
to the use of iOS devices in a classroom setting. These restrictions only appear on the Restrictions Profile Configuration
page if you have Education enabled at the Organization Group you want to configure.
To create a restrictions profile:
1. Navigate to Devices > Profiles & Resources > Profiles > Add. Select Apple iOS.
2. Configure the profile's General settings.
3. Select the Restrictions payload from the list. You can select multiple restrictions as part of a single restrictions
payload.
4. Configure Classroom 2.0 Education Restrictions settings.
Restriction

Description

Version

Force unprompted screen
observation for managed
classes

Enable this setting to allow instructors to view student devices
remotely in an managed classroom.

iOS 10.3+
Supervised
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Restriction

Description

Version

Allow unprompted app and
device lock in unmanaged
classes

Enable this setting to allow instructors to restrict access to apps and
devices in an unmanaged classroom.

iOS 11+
Supervised

Allow automatic joining of
unmanaged classes

Enable this setting to allow student devices to join an unmanaged class iOS 11+
group automatically.
Supervised

Force Students to request
permission to leave
unmanaged classes

Enable this setting to allow students who are part of unmanaged
classes in the classroom app to request permission from teacher to
leave the class.

iOS 11.3+
Supervised

5. Select Save & Publish.

Perform Remote Actions on All Devices
Select a device or group of devices to complete the following actions.
1. Navigate to Devices > List View > Select Device. The Details View appears.
2. Select More Actions and choose from the following education-specific actions.
l

User Lists (Query) - Send a query command to the device to return a list of cached users.

l

Device Configured (Admin) - Send this command if a device is stuck in an Awaiting Configuration state.

l

Log out user (Admin) - Log out the current user of the device if needed.

l

iOS updates (Admin) - Select individual devices or devices in bulk to update devices.

l

Enable/Disable Lost Mode – Lock a device and send a message, phone number, or text to the lock screen. Lost
Mode is disabled by administrators only. When Lost Mode is disabled, the device returns to normal
functionality. Users are sent a message that tells them that the location of the device was shared.
o

Request Device Location – Query a device in Lost Mode, and then access the Location tab to find the device.
(iOS 9.3 + Supervised)

Disable Education
When you disable education functionality in the UEM console, education functionality options disappear in the Hub. All
information in the Class List and Members view is deleted. All mapping to classes and members is deleted. All Device
Enrollment Program (DEP) profiles for Shared iPads are deleted. All application licenses assigned through a class are
revoked. Smart groups of enrollment users are deleted unless the group is mapped to applications, profiles, or
compliance policies. However, smart groups of device carts are still accessible. To disable education functionality,
navigate to Groups & Settings > All Settings > Devices & Users > Apple > Education > Disable.
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Wiping Apple School Manager Devices
You should not perform a device wipe through Workspace ONE UEM on an enrolled device. Instead, perform an
enterprise wipe, so the user is forced to re-enroll when it is reactivated. To discourage a device wipe, Workspace ONE
UEM displays an additional warning in the UEM console when performing the command.
If a device wipe is performed, the device must be factory reset using iTunes or Apple Configurator 2.
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Enroll Shared iPads
Enroll shared devices after assigning the shared DEP profile. Upon enrollment, users can access their classes and
applications if previously configured.
1. Turn on the device. Apple's Setup Assistant begins.
2. Tap a Wi-Fi network to and connect to it.
3. Tap Apply Configuration to allow Workspace ONE UEM to configure the Shared iPad.

4. Select Classes. A class list is displayed.
5. Sign in to the device by selecting the student icon or entering a Managed Apple ID and password.
Upon enrollment, the device receives an education profile that includes all the class assignments for the device cart. The
device also receives a public key certificate to facilitate communication with a teacher device. Upon logging in, the device
receives another profile that shows or hides all applications that are applicable or not applicable to the student.
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Enroll One-to-One Devices
Enroll one-to-devices after optionally assigning a DEP profile. Upon enrollment, users can access their classes and
applications if the enrollment users were mapped to the members.
1. Turn on the device. Apple's Setup Assistant begins.
2. Tap a Wi-Fi network to select it and connect to it.
3. Tap Apply Configuration to allow Workspace ONE UEM to configure the Shared iPad.

4. Tap Get Started to begin using the device. If installing non-device based VPP applications, log into iCloud to install
these applications.
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