Workspace ONE UEM is compatible with all versions and configurations of Linux running on either x86_64 or ARM7 architecture. Make sure that your system meets these additional Workspace ONE UEM version and network requirements before you deploy your Linux devices.

Linux Requirements

You can enroll devices running any version and any configuration of Linux running on either x86_64 or ARM7 architecture into Workspace ONE UEM.

Workspace ONE UEM Requirements

You can enroll Linux devices in any Workspace ONE UEM version from 1903 onward.

You must deploy the Workspace ONE Intelligent Hub for Linux v1.0.