Before you begin the integration between VMware Tunnel and RSA Adaptive Authentication, ensure that you have read and understood the requirements.

Prerequisites

  • Access to RSA Adaptive Authentication server v7.0.

    Authentication Manager integrated with the RSA SecurID plug-in to validate the SecurID tokens.

    • This integration is limited to the use of the RSA SecurID plug-in, along with the RSA Adaptive Authentication service. A Question-Answer based implementation of step-up authentication is not supported with this release.
  • VMware Tunnel Proxy component installed. Currently, this integration works only with the Proxy component of VMware Tunnel.

Client Compatibility

  • Workspace ONE Web for iOS v4.5+
  • Workspace ONE Web for Android v3.1+
  • VMware AirWatch Software Development Kit for iOS v5.5+
  • VMware AirWatch Software Development Kit for Android v15.11+