Ensure that you meet these system requirements to deploy Hub Services.

  • VMware Workspace ONE UEM 1810 or later to use Hub Services
  • VMware Workspace ONE UEM 1904 or later to use Hub Services for macOS

Web Browsers Supported for Hub Console and End User Access

  • Internet Explorer 11 for Windows
  • Google Chrome 42.0 or later
  • Mozilla Firefox, latest version
  • Safari 6.2.8 or later
  • Microsoft Edge, latest version

Device Versions Supported

  • iOS devices 9.0 or later
  • Android devices 4.4 or later
  • Windows 10, version 1709
  • macOS 10.12 or later

Intelligent Hub App Versions

To use all the Hub Services features that are released, make sure users update their devices to the latest version of the Workspace One Intelligent Hub app.