vRealize Cloud Universal requires the following software deployed in your on-premises environment.

Software Minimum Supported Versions
vRealize Suite Lifecycle Manager 8.2.0 or later
VMware Identity Manager 3.3.2 or later
Note:
  • If you are using vRealize Suite Lifecycle Manager 8.4.0 or later, VMware Identity Manager is not required.
  • If you have an older version of vRealize Suite Lifecycle Manager, upgrade to vRealize Suite Lifecycle Manager 8.2 version or later.
  • For an existing vRealize Suite product, such as vRealize Automation, vRealize Operations Manager, or vRealize Log Insight that is not managed by vRealize Suite Lifecycle Manager, ensure that you import it to vRealize Suite Lifecycle Manager. For more information on how to upgrade vRealize Suite Lifecycle Manager and import the existing vRealize deployments, refer to the vRealize Suite Lifecycle Manager documentation.
vRealize Cloud Universal license supports the following vRealize product versions.
vRealize Suite Product Supported Versions Minimum Patch Version Required
vRealize Operations Manager

8.3.0 or later

8.2.0

8.1.1

8.0.1

7.5.0

No patch required.

No patch required.

No patch required.

8.0.1 Hot Fix 6. Refer to KB 80930.

7.5 Hot Fix 13. Refer to KB 80929.

vRealize Automation

8.3.0

8.2.0

8.1.0

8.0.1

7.6.0

7.5.0

No patch required.

No patch required.

8.1 Patch 2

8.0 Patch 2

7.6 Hot Fix 5

7.5 Hot Fix 21

vRealize Log Insight

8.3.0

8.2.0

8.1.1

8.1.0

8.0.0

4.8.0

No patch required.

No patch required.

8.1.1 Hot Fix 1

8.1 Hot Fix 1

8.0 Hot Fix 1

4.8 Hot Fix 4

Note:
  • For product versions that require a patch, download and deploy the required patch using vRealize Suite Lifecycle Manager, prior to applying the vRealize Cloud Universal license key to the product.
  • If your existing vRealize product deployment is older than the minimum supported product version, upgrade to the minimum supported product version or later.