vRealize Operations for Horizon is compatible with the following View and VMware vRealize Operations Manager versions.

  • VMware Horizon 6 version 6.1, VMware Horizon 6 version 6.2.1, VMware Horizon 6 version 6.2.2, and VMware Horizon with View 6 version 6.0.x (Please check the View product naming from the product page)

  • VMware vRealize Operations Manager 6.0.3 and 6.1