vRealize Operations for Horizon is compatible with the following Horizon and VMware vRealize Operations Manager versions.

  • VMware Horizon 6.1, 6.2.1, 6.2.2, VMware Horizon with View 6 version 6.0.x, VMware Horizon 7, and VMware Horizon 7.0.1 (Check the View product naming from the product page)

  • VMware vRealize Operations Manager 6.0.3, 6.1, and 6.2.1