Before deploying vRealize Operations for Horizon, ensure that your environment meets the specified requirements.

vRealize Operations for Horizon 6.4 requires the following VMware products:

  • VMware Horizon (with View) 6.1.x or 6.2.x or VMware Horizon 7.0 to 7.3.2

  • VMware vRealize Operations Manager 6.2 to 6.6.1

vRealize Operations for Horizon is also compatible with the following VMware products.

  • VMware App Volumes 2.11, 2.12.x, 2.13.2, and 2.13.3

    Note:

    Computer-based AppStacks are not supported. Metrics can be displayed for user-assigned AppStacks only.

  • VMware Unified Access Gateway 3.1

For the most current information about supported versions, see the VMware Product Interoperability Matrices.

VMware Horizon, vRealize Operations Manager, and vRealize Operations for Horizon are licensed separately. Licenses for all three products are required to use vRealize Operations for Horizon.