The following hardware and operating system requirements are required for vRealize Suite Lifecycle Manager.

Requirements vRealize Suite Lifecycle Manager
Minimum Software Requirements
  • vCenter Server 6.0
  • ESXi version 6.0
Minimum Hardware Requirements
  • 6 GB memory
  • 78 GB storage - Thick Provision
Virtual CPU 2

Supported vRealize Products for Greenfield Installation, Scale Out, and Upgrade

vRealize Suite Lifecycle Manager supports the following vRealize Suite products:
  • vRealize Automation
  • vRealize Automation Salt Stack Config: Standalone
  • vRealize Automation Salt Stack Config: vRA-Integrated
  • vRealize Business for Cloud
  • vRealize Operations Manager
  • vRealize Log Insight
  • vRealize Network Insight
  • vRealize Orchestrator
  • VMware Identity Manager

The VMware Product Interoperability Matrix provides details about the supported product versions and the compatibility matrix of vRealize Suite Lifecycle Manager with vRealize Suite products.

For more information about vRealize Suite, see vRealize Suite Overview. You can onboard a supported vRealize product version that supports import in vRealize Suite Lifecycle Manager, and then can upgrade the same to a supported product versions by vRealize Suite Lifecycle Manager.

Supported vRealize Versions for Imported Products in vRealize Suite Lifecycle Manager

vRealize Suite Lifecycle Manager supports the following vRealize products and product versions.

Product Supported Versions
vRealize Automation 7.2, 7.3.0, 7.3.1, 7.4, 7.5.0, 7.6.0, 8.0.0, 8.0.1, 8.1.0, 8.2.0, 8.3.0, 8.4.0, 8.4.1, 8.5.0, 8.5.1, 8.6.0, 8.7.0, 8.8.0, and 8.10.0.

vRealize Automation 8.4.1 is supported with vRealize Suite Lifecycle Manager 8.4.1.

vRealize Automation 8.4.2 is supported with vRealize Suite Lifecycle Manager 8.4.1 Patch 1.

vRealize Automation 8.5.0 is supported with vRealize Suite Lifecycle Manager 8.4.1 product support pack 3.

vRealize Automation 8.5.1 is supported with vRealize Suite Lifecycle Manager 8.4.1 product support pack 4.

vRealize Automation 8.6.1 is supported with vRealize Suite Lifecycle Manager 8.6 Product Support Pack 1.

vRealize Automation Salt Stack Config: Standalone

vRealize Automation SaltStack Config: vRA-Integrated

8.4.0, 8.4.1, 8.5, 8.5.1, 8.6.0, 8.7.0, 8.8.0, and 8.10.0.

vRealize Automation Salt Stack Config 8.4.2 is supported with vRealize Suite Lifecycle Manager 8.4.1 Patch 1.

vRealize Automation Salt Stack Config 8.5.0 is supported with vRealize Suite Lifecycle Manager 8.4.1 product support pack 3.

vRealize Automation 8.5.1 is supported with vRealize Suite Lifecycle Manager 8.4.1 product support pack 4.

vRealize Automation Salt Stack Config 8.6.1 is supported with vRealize Suite Lifecycle Manager 8.6 Product Support Pack 1.

vRealize Automation Salt Stack Config 8.6.2 is supported with vRealize Suite Lifecycle Manager 8.6 Product Support Pack 2.

vRealize Business for Cloud 7.2, 7.3.0, 7.3.1, 7.4, 7.5.0, and 7.6.0
vRealize Operations Manager 6.3, 6.4, 6.5.0, 6.6.0, 6.6.1, 6.7.0, 7.0.0, 7.5.0, 8.0.0, 8.0.1, 8.1.0, 8.1.1, 8.2.0, 8.3.0, 8.4.0, 8.5.0, 8.6.0, and 8.6.3.

vRealize Operations Manager 8.5.0 is supported with vRealize Suite Lifecycle Manager 8.4.1 product support pack 2.

vRealize Operations Manager 8.6.2 is supported with vRealize Suite Lifecycle Manager 8.6.1 Product Support Pack 1.

vRealize Log Insight 4.5.1, 4.6.0, 4.6.1, 4.7.0, 4.7.1, 4.8.0, 8.0.0, 8.1.0, 8.1.1, 8.2.0, 8.3.0, 8.4.0, 8.4.1, 8.5.0, 8.6.0, and 8.8.0.

vRealize Log Insight 8.4.1 is supported with vRealize Suite Lifecycle Manager 8.4.1 product support pack 1.

vRealize Log Insight 8.6.2 is supported with vRealize Suite Lifecycle Manager 8.6.1 Product Support Pack 1.

VMware Identity Manager 3.3.1 and later.
vRealize Network Insight 4.0, 4.1, 4.1.1, 4.2.0, 5.0, 5.1.0, 5.2.0, 5.3.0, 6.0.0, 6.1.0, 6.2.0, 6.3.0, 6.4.0, and 6.6.0.

vRealize Network Insight 6.3.0 is supported with vRealize Suite Lifecycle Manager 8.4.1 Product Support Pack 2.

vRealize Network Insight 6.5.1 is supported with vRealize Suite Lifecycle Manager 8.6.2 Product Support Pack 1.

vRealize Orchestrator 8.8.0

For the product interoperability, see Interoperability Matrix. For more information about vRealize Suite, see vRealize Suite Overview.

Supported Browsers

  • Google Chrome
  • Internet Explorer
  • Mozilla Firefox