The following hardware and operating system requirements are required for vRealize Suite Lifecycle Manager.

Requirements vRealize Suite Lifecycle Manager
Minimum Software Requirements
  • vCenter Server 6.0
  • ESXi version 6.0
Minimum Hardware Requirements
  • 6 GB memory
  • 78 GB storage - Thick Provision
Virtual CPU 2

Supported vRealize Products for Greenfield Installation and Upgrade

vRealize Suite Lifecycle Manager supports the following vRealize products and product versions.

Product Supported Versions
vRealize Automation 8.3 and 8.4
  • vRealize Automation Salt Stack Config: Standalone
  • vRealize Automation SaltStack Config: vRA-Integrated

8.4

8.4 version is supported with vRealize Automation version 8.4 or later.

vRealize Business for Cloud 7.5.0 and 7.6.0
vRealize Operations Manager 8.3 and 8.4
vRealize Log Insight 8.3 and 8.4
VMware Identity Manager 3.3.4
vRealize Network Insight 6.0.0 and 6.1.0

Install the vRealize Suite Lifecycle Manager product support pack 1 for vRealize Network Insight 6.1.0 by downloading the .pspk file. For more information, see VMware vRealize Suite Lifecycle Manager 8.2.0 Release Notes.

For more information about vRealize Suite, see vRealize Suite Overview. You can onboard a supported vRealize product version that supports import in vRealize Suite Lifecycle Manager, and then can upgrade the same to a supported product versions by vRealize Suite Lifecycle Manager.

Supported vRealize Versions for Imported Products in vRealize Suite Lifecycle Manager

vRealize Suite Lifecycle Manager supports the following vRealize products and product versions.

Product Supported Versions
vRealize Automation 7.2, 7.3.0, 7.3.1, 7.4, 7.5.0, 7.6.0, 8.0.0, 8.0.1, 8.1.0, 8.2.0, 8.3.0, 8.4.0
  • vRealize Automation Salt Stack Config: Standalone
  • vRealize Automation SaltStack Config: vRA-Integrated

8.4

8.4 version is supported with vRealize Automation version 8.4 or later.

vRealize Business for Cloud 7.2, 7.3.0, 7.3.1, 7.4, 7.5.0, and 7.6.0
vRealize Operations Manager 6.3, 6.4, 6.5.0, 6.6.0, 6.6.1, 6.7.0, 7.0.0, 7.5.0, 8.0.0, 8.0.1, 8.1.0, 8.1.1, 8.2.0, 8.3.0, and 8.4.0
vRealize Log Insight 4.5.1, 4.6.0, 4.6.1, 4.7.0, 4.7.1, 4.8.0, 8.0.0, 8.1.0, 8.1.1, 8.2.0, 8.3.0, 8.4.0
VMware Identity Manager New installation of vRealize Automation 8.4 supports only 3.3.4 (brown field). Only Lifecycle Manager migrated setups support older version.
vRealize Network Insight 4.0, 4.1, 4.1.1, 4.2.0, 5.0, 5.1.0, 5.2.0, 5.3.0, 6.0.0, 6.1.0, and 6.2.0

For the product interoperability, see Interoperability Matrix. For more information about vRealize Suite, see vRealize Suite Overview.

Supported Browser

  • Google Chrome
  • Internet Explorer
  • Mozilla Firefox