Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements Arista EOS Requirements
Version(s)

vRealize Operations 7.x or 8.x (Standard, Advanced, and Enterprise editions)

Arista EOS 4.20.1+

Connection

The hostname and port for your Arista EOS setup

Note: The default port used is port 443
Credentials

LPU credentials

See: Configuring the Least Privileged User (LPU) (Arista EOS)