Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements HPE Nimble Storage Requirements
Version(s)

vRealize Operations 7.x or 8.x (Advanced or Enterprise editions)

HPE Nimble Storage CS210+

  • Nimble OS 2.x+
  • Nimble API 1.3+
Connection vROps hostname or IP address

HPE Nimble Storage hostname (or IPv4/IPv6 address)

The Management Pack collects data via the Group’s REST API (via port 5392)

Optional for group performance data: SNMP v2 API (via port 161)

Credentials N/A

Nimble User Name/Password

Optional for group performance data: SNMP v2 Community String

Note: Nimble user accounts of all access levels will work with the Management Pack.