Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements Red Hat JBoss EAP Requirements
Version(s) vRealize Operations 6.3+ (Enterprise edition)

JBoss Enterprise Application Platform (EAP) versions 6.x

JBoss Application Server (AS) versions 6 and 7

WildFly versions 8, 9, and 10

Connection Host name (or IP address) of vROps system

JMX Service URL

Credentials N/A

JMX Username and Password