Before installing and configuring the management pack, ensure your system meets the following requirements:

vRealize Operations Requirements Microsoft IIS Requirements
Version(s)

vRealize Operations 7.x or 8.x

 (Enterprise edition only)

Microsoft Windows Server, supported versions:

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012 Original
  • Windows Server 2008 Original

Microsoft IIS, supported versions:

  • IIS 10
  • IIS 8.5
  • IIS 8.0
  • IIS 7.5
Connection

Hostname of Windows Server running Microsoft IIS Administration API

Default Port: 55539 (TCP)

Credentials

Microsoft IISAccess Token