Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements NetApp Storage Requirements
Version(s) vRealize Operations 7.x & 8.x (Advanced or Enterprise editions)

NetApp AIQUM (formerly OCUM) 9.6+

Connection

NetApp AIQUM (formerly OCUM) 9.6+ server hostname or IP address

NetApp AIQUM (formerly OCUM) 9.6+ Default Port: 443

Credentials N/A

NetApp AIQUM (formerly OCUM) 9.6+ LPU User Name/Password

Note: The LPU must have one of the following roles: Operator, Storage Administrator, or OnCommand Administrator.