vSphere Client session is terminated in 45 minutes.
Problem
While using the vCenter that is subscribed to vSphere+, an error message similar to the following error is displayed in the vSphere Client.
The VMware Cloud Gateway is not connected to VMware Cloud. For more information, please click on Learn More.
- 7.0 Update 3o.
- 8.0 Update 2 and later.
-
Note: Starting vCenter 8.0 Update 2b, vSphere Client sessions are not affected by connectivity issues between VMware Cloud Gateway and VMware Cloud.
Cause
Connectivity between VMware Cloud Gateway and VMware Cloud is lost or connectivity between the vCenter and VMware Cloud Gateway is lost.
Solution
- If the connectivity is restored within 45 minutes, the notification banner disappears and your session is not terminated.
- Connectivity check is performed at login and every 5 minutes to get the status. Connectivity check performed at session termination or logout is recorded in the event log. See the vpxd.log file for more details.